首页 / 新手炒股 / 优品股票通软件指标公式校验码(优品公式指标)

优品股票通软件指标公式校验码(优品公式指标)

日期:2021-07-13 02:53:01

相信很多新手和老手都会去分析主力的思路,感觉研究的很透彻了,但是现实却给你狠狠的上了一课,有些人可以重来,有些人却一蹶不振。因为分析主力进出很重要,实用笔者这期写了一个分析主力的组合指标,话不多说直接进入正题。

指标说明

先说一下(走强策略)这个主图,此指标主要是看左上角有个分析数据,大家可以参考数据进行相应的判断,然后就是K线上的信号提示(B为进,S为出等),根据字面意思做出判断。然后就是副图(关键时刻),这个指标主要是监测主力运作,当有大资金进场的时候就会出现粉色柱子,出现了就可以考虑是否介入了。

由于源码过长,笔者就只把副图源码发在下方了。

关键时刻源码

VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);

VAR4:=SMA(VAR3,9,1);

VAR5:=SMA(VAR4,3,1);

红:((3 * VAR4) - (2 * VAR5)), LINETHICK2 , COLORRED;

VAR6:=(红 > (1 * REF(红,1)));

VAR7:=LLVBARS(LOW,50);

VAR8:=SUM(VOL,VAR7);

VAR9:=HHVBARS(HIGH,50);

VAR10:=SUM(VOL,VAR9);

VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100);

VAR12:=((VAR10 / CAPITAL) * 100);

VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100);

VAR14:=((VAR8 / CAPITAL) * 100);

VAR15:=(MA(WINNER(CLOSE),3) * 100);

VAR16:=EMA(VAR4,3);

白线:EMA(VAR4,3),COLORFFFFFF,LINETHICK2;

红线:EMA(白线,3),COLORFFCC66;

无量:EMA(下穿,3),COLORCC9966;

参:EMA(无量,3),COLORCC6666;

A6:EMA(考,3),COLORCC3366;

A7:EMA(A6,3),LINETHICK2,COLORCC3366;

VAR17:=EMA(A7,3);

VAR18:=EMA(VAR17,3);

VAR19:=EMA(VAR18,3);

AA:EMA(仅供参考,6),COLORFF0000;

DRAWICON(CROSS(红线,A7),(红线 - 0.01),15);

DRAWICON(CROSS(红线下穿,红线),红线下穿,19);

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);:=3*VAR300-2*VAR400;

A1:=CROSS(,VAR300) AND VAR300<2.1 AND C>O;

STICKLINE(A1,30,0,4,0),COLOR770077;

STICKLINE(A1,30,0,3,0),COLOR990099;

STICKLINE(A1,30,0,2,0),COLORBB00BB;

STICKLINE(A1,30,0,1,0),COLORDD00DD;

STICKLINE(A1,30,0,0.3,0),COLORFF00FF;

DRAWTEXT(A1,36,''),COLORRED;

关注!!!

微信二维码